SWS unavailable
Incident Report for ITS System Status
Resolved
SWS outage has been resolved
Posted Mar 28, 2017 - 09:11 EDT
Update
Emergency maintenance on ROSI-SWS is expected to be complete and service restored on Tuesday March 28th at 8:00 am.
Students can continue to use ACORN for all student web services.
Posted Mar 24, 2017 - 11:23 EDT
Update
ROSI Express (RXP) has now been restored and is available.
Student Web Services (SWS) remains unavailable until further notice.
Posted Mar 23, 2017 - 15:00 EDT
Investigating
SWS and ROSI Express (RXP) services remain unavailable.
The support team is working to resolve the issue.
Posted Mar 21, 2017 - 13:06 EDT