Portal Enrollments Removed During Scheduled Maintenance
Incident Report for ITS System Status
Resolved
The Portal course enrollments removed as an issue encountered during scheduled maintenance early this morning have been restored. Please contact your Divisional or central support resources if you continue to encounter issues.
Posted Nov 19, 2017 - 16:09 EST
Monitoring
The missing Portal enrollments should now have been fully restored. We are continuing to check to ensure there are no outstanding cases.
Posted Nov 19, 2017 - 15:22 EST
Update
The deactivated enrollments are now being restored. As this is a gradual process, not all enrollments will become visible at the same time. Please continue to check if your course list is not complete.
Posted Nov 19, 2017 - 11:50 EST
Identified
An issue encountered during scheduled maintenance by Blackboard has resulted in a large number of course enrollments being disabled in the Portal. We are in touch with the vendor and are working to have the enrollments restored on an urgent basis. Further updates will be provided as information becomes available.
Posted Nov 19, 2017 - 10:13 EST