SL Firewall Outage
Incident Report for ITS System Status
Resolved
18:15 The problem has been resolved.
Posted Apr 06, 2024 - 18:54 EDT
Investigating
We are currently investigating the issue of the SL virtual firewall, networks on UTSG connected to SL firewall are currently affected.
Posted Apr 06, 2024 - 18:05 EDT
This incident affected: Enterprise Networks (Campus Backbone Network).