DS-TTH-01 distribution router connectivity lost
Incident Report for ITS System Status
Resolved
Power has been restored to the router around 11:50am.
Posted Mar 16, 2024 - 12:11 EDT
Investigating
We lost contact to the DS-TTH-01 distribution router at 10:35am this morning, the problem is currently under investigation.
The following networks connected to this distribution router are affected by this incident.

AP Management Network - ZC
Banting & Best Institute, Faculty of Medicine
Bioethics and History of Medicine Departments
CCAB
Central Controls and Monitoring Services -- Dentistry
Computing Support Division
Digital health IT start-up space
External users for ONRamp
Facilities and Services at Banting
Faculty of Applied Science and Engineering
Faculty of Engineering Network
Faculty of Engineering Network at 88 College St
Faculty of Med - Otolaryngology
FS Caretaking User Network at Banting
Impact Centre
Innovations and Partnerships Office
Innovations and Partnerships Office
ITS Management Network - 88 College
ITS Management Network - Banting Institute
Management Network for TTH Firewalls
Management Network for TTH New Wireless
Medicine HSC ethernet, Faculty of
MITACS
ONRamp
Real Estate Department
Resources for entrepreneurs and start-up companies
SGC Management Network
SRIC Camera Network
Structural Genomics Consortium at MaRS
Test network for Dentistry
Toronto Hospital, The Bell Wing
Touchdown network for UHN subnets
Transportation Services at Banting
University Health Network
VoIP network for Banting Institute
VoIP Network for Facilities and Services
VoIP Network for Faculty of Applied Science and Engineering
VoIP Network for Faculty of Medicine / Department of Otolaryngology
VoIP Network for Faculty of Medicine at 88 College St
VoIP Network for Faculty of Medicine at MaRS
VoIP Network for Innovations and Partnerships Office
VoIP Network for Resources for entrepreneurs and start-up companies
VoIP Network for Transportation Services Office at Banting
Posted Mar 16, 2024 - 11:20 EDT
This incident affected: Enterprise Networks (Campus Backbone Network).