Outbound Calls not Working on Rogers Mobility Network
Incident Report for ITS System Status
Resolved
The issue with some Rogers mobility customers not able to reach Bell Centrex numbers has been resolved. We are monitoring the result, please report any further issues to voipsupport@utoronto.ca
Posted Apr 15, 2024 - 18:11 EDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 11:11 EDT
Investigating
We are currently investigating an issue where some Rogers mobility customers are not able to call to certain Bell Centrex numbers.

Telecom team is actively working with the vendor on this issue and will update system status when more details are available.
Posted Apr 15, 2024 - 11:10 EDT
This incident affected: Telecommunications (Rogers Mobile).