Weblogin Post-Upgrade
Incident Report for ITS System Status
Resolved
The earlier issues have been resolved and service has returned to normal.
Posted Apr 08, 2024 - 11:56 EDT
Update
MFA behaviour has been fixed during the maintenance window. Work continues on the 'UTSSO' splash page.
Posted Mar 28, 2024 - 14:07 EDT
Identified
We have identified and tested a resolution to the MFA issue. The fix will be installed between 1 and 2 pm today (March 28). There will be no interruption of service during this window."
Posted Mar 28, 2024 - 11:34 EDT
Investigating
Some users have noticed that MFA behaves slightly differently on Weblogin since the upgrade. This appears to the user as fewer MFA challenges than expected. Staff are aware of the issue and are working to install a fix.

Additionally, some service providers are configured to redirect the user to https://idpz.utorauth.utoronto.ca/ after logout. The old version of Weblogin had an informational page detailing how the user should close their browser to completely log out. The new version only displays ‘UTSSO’ on a white background. The previous informational version should be restored shortly.
Posted Mar 28, 2024 - 11:14 EDT
This incident affected: Identity Management Systems (WebLogin).