BBSAP Application Outage
Incident Report for ITS System Status
Resolved
The problem with BBSAP has been resolved.
Posted Sep 08, 2017 - 09:59 EDT
Update
While we are not yet able to provide an ETA, the support team continues to work towards a full resolution.
Posted Sep 08, 2017 - 09:16 EDT
Investigating
Please be advised that BBSAP Application (https://sap-bb-idquery.utoronto.ca/bbsap/) is currently experiencing a service interruption and support staff are working to restore service as soon as possible.
Posted Sep 08, 2017 - 09:12 EDT
This incident affected: Administrative Web Services (BBSAP).