Service Outage - OISE Departmental Network
Incident Report for ITS System Status
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 14:22 EDT
Investigating
There is an issue with connectivity to the OISE network. technical teams are investigating.
Posted Apr 22, 2024 - 13:57 EDT
This incident affects: Enterprise Networks (Departmental Networks).