AMS access via adminVPN unavailable
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 10:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 09:57 EDT
Update
Some users have been experiencing issues when connecting to the Admin VPN (admin.vpn.utoronto.ca), causing access issues to the SAP GUI. The team has applied a fix, and service has been restored.
Posted Mar 21, 2024 - 09:57 EDT
Investigating
We are investigating reports of users not being able to access the AMS service via adminVPN.
The technical staff looking into it and will provide updates as they come available.
Posted Mar 21, 2024 - 09:07 EDT
This incident affected: AMS (Other).