Lost Connectivity to DS-LB-01 router
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 15:56 EDT
Investigating
We are currently investigating the problem of the DS-LB-01 distribution router.
The following networks connected to this router are being affected.

AP Management Network - Lower Burwash
AP Management Network - SMC North
Brennan Hall Mini IC
Elmsley Residence
ITS Management Network - Lower Burwash
Loretto ResNet
Pratt, EJ Library ethernet
Pratt, EJ Library ethernet
Pratt, EJ Library ethernet
sorbara-res-l
St Michaels College Mgmt Network
St. Michael's College Administrative Network
St. Michaels College, Cloverhill ethernet
Victoria College, Pratt Library, Public Network
VoIP Network for Brennan Hall
VoIP Network for Elmsley Residence
VoIP Network for Founder House, Phelan House and Windle House
VoIP Network for Pratt, EJ Library
VoIP Network for Sorbara Student Residence
Posted Apr 07, 2024 - 13:05 EDT
This incident affected: Enterprise Networks (Campus Backbone Network).