MSB Network Outage

Incident Report for ITS System Status

Resolved

The issue was identified on the local IT managed network. The local IT administrators were notified and have mitigated the issue.
Posted Jun 16, 2025 - 17:38 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2025 - 16:01 EDT

Investigating

We are investigating reports of some users not being able to access the wireless and wired network service at Medical Sciences Building.

Please be assured that we are aware of the problem and we have technical staff looking into it.

We apologize for the inconvenience.
Posted Jun 16, 2025 - 16:01 EDT
This incident affected: Enterprise Networks (Campus Backbone Network, Campus Wireless Network).