Wireless Network Outage
Incident Report for ITS System Status
Resolved
Wireless network issue has been resolved and full service restored.
We apologize for the inconvenience caused.
Posted Jan 16, 2020 - 13:49 EST
Identified
Service disruption to the wireless network has been reported due to a hardware failure. The replacement hardware is expected on January 16th, 2020.
Due to the increased load on the other controllers, the clients may experience connection issues in the following buildings.

- 370 Huron Street
- Astronomy & Astrophysics Building
- Bancroft Building
- Clara Benson Building
- Early Learning Centre
- Earth Sciences Centre
- Faculty Club
- Gerstein Science Information Centre in the Sigmund Samuel Library Bldg
- Graduate House
- J. Robert S. Prichard Alumni House
- Knox College (Partial)
- McLennan Physical Laboratories
- Myhal Centre for Engineering Innovation and Entrepreneurship
- Ramsay Wright Laboratories
- Robarts Library Building
- School of Continuing Studies
- Simcoe Hall
- Sidney Smith Hall
- Warren Stevens Building
- Wetmore Hall-New College
- Wilson Hall-New College
Posted Jan 16, 2020 - 07:22 EST
This incident affected: Enterprise Networks (Campus Wireless Network).