Bb Collaborate recordings delayed
Incident Report for ITS System Status
Resolved
Our partner has made modifications that should mitigate further issues and the service appears to be operating normally at this time. Please note that individuals may be experiencing problems due to reported overloads with their home Internet providers. If you continue to have issues, please contact your divisional Educational Technology team: https://q.utoronto.ca/courses/46670/pages/support#support-contacts - thank you.
Posted Mar 21, 2020 - 10:23 EDT
Monitoring
We are working with our partner to mitigate end-user issues with the Bb Collaborate Webinar solution. Please note that individuals may be experiencing problems due to reported overloads with their home Internet providers. If you continue to have issues, please contact your divisional Educational Technology team: https://q.utoronto.ca/courses/46670/pages/support#support-contacts - thank you.
Posted Mar 20, 2020 - 13:21 EDT
Investigating
There may a delay in receiving recordings generated from the Bb Collaborate web conferencing platform. The performance of other in-session tools (e.g. audio, video, screen sharing) may also be affected by the unprecedented increase in demand. The issues have been reported to the service provider.
Posted Mar 17, 2020 - 14:55 EDT
This incident affected: Video-Mediated Communications (Bb Collaborate).