Collaborate Ultra Connection Issues
Incident Report for ITS System Status
Resolved
The maker of Collaborate applied a software repair to the system on June 13. Since that time we have been monitoring the system, and we have very few reports of disconnections, most of which are tied back to internet connectivity issues at the user end. Nonetheless, if you have any issues with Collaborate, please let your divisional Educational Technology team know: https://q.utoronto.ca/courses/46670/pages/support#support-contacts - thank you.
Posted Jun 22, 2020 - 18:14 EDT
Identified
A number of users have been reporting a variety of issues with the Collaborate Ultra webinar tool, including problems with breakout rooms, and general connectivity issues. Our supplier has identified a software bug, and a fix is scheduled for June 13. However, a number of the issues have been traced back to network issues - the use of VPNs, and general outages with home Internet providers, for example. If users continue to experience issues, please contact your divisional EdTech team (https://q.utoronto.ca/courses/46670/pages/support#support-contacts) and please run a test on your network connection to see if you are having network issues (https://speedtest.utoronto.ca/).
Posted Jun 11, 2020 - 09:43 EDT
This incident affected: Video-Mediated Communications (Bb Collaborate).