Self-Service Password Reset and Rogers cell phone customers
Incident Report for ITS System Status
Resolved
This incident has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Mar 31, 2022 - 16:48 EDT
Update
Alternative arrangements are being actively pursued to mitigate the issue, we will provide more updates as they become available.
Posted Mar 21, 2022 - 13:17 EDT
Update
Support staff continue to work with the vendor to resolve this issue. We will post updates as they become available.
Posted Mar 08, 2022 - 16:30 EST
Investigating
We have become aware of an issue outside of the University where text messages from the Self Service Password Reset service are not reaching Rogers Cell phone customers. information Security continues to investigate the extent of the problem and following up with Rogers. At this time we have confirmed that Bell cell customers are not affected.
Posted Jan 14, 2022 - 14:00 EST
This incident affected: Identity Management Systems (Password Change / Reset / Secret Activation Key (SAK)).