TeamUp! Degraded Service

Incident Report for ITS System Status

Resolved

While there continue to be concerns with the responsiveness of Team Up! in large class situations we are transitioning this incident to closed status at present. We continue to work with development and infrastructure teams on finalizing and applying a longer-term plan of improvement based on information gathered in the past month. We thank you for your continued patience. Please contact q.help@utoronto.ca with any additional questions.
Posted Oct 31, 2023 - 17:14 EDT

Monitoring

We have been able to make some progress with improving response times for the Team Up! service but continue to monitor performance on an active basis. We hope to be able to provide a final determination early next week. Our apologies for the inconvenience experienced this week.
Posted Sep 29, 2023 - 17:02 EDT

Update

We continue to investigate the issue causing slow response times in Team Up! Some early attempts to resolve the situation proved unhelpful and have been backed out. We are currently adding additional capacity to the service and hope to see some improvement this afternoon. Thank you again for your patience.
Posted Sep 27, 2023 - 12:19 EDT

Investigating

We are aware that some users may be experiencing a degraded level of service (for example, slow response times) with the TeamUp! team teaching tool. ITS is investigating and will post updates here as they become available. Thank you for your patience.
Posted Sep 24, 2023 - 11:46 EDT
This incident affected: Academic ToolBox (Other).