ITS Private Cloud Issue - vCenter

Incident Report for ITS System

Resolved

This incident has been resolved, all systems are operating normally.
Posted May 05, 2026 - 12:23 EDT

Monitoring

A fix has been implemented and we are monitoring results.

vCenter, vss-api, vss-cli and Cloud Portal are now available
Posted May 05, 2026 - 11:47 EDT

Identified

The issue has been identified and a fix is being implemented.

vCenter, vss-api, vss-cli and Cloud Portal are not available. Virtual Machines are not affected.
Posted May 05, 2026 - 11:18 EDT

Update

We are continuing to investigate the issue.

vCenter, vss-api, vss-cli and Cloud Portal are unavailable. Virtual Machines are not affected.

We will provide another update in 30 mins.
Posted May 05, 2026 - 10:54 EDT

Update

We are continuing to investigate the issue.
Posted May 05, 2026 - 10:40 EDT

Investigating

We are currently experiencing a partial service disruption with vCenter in the ITS Private Cloud services. Virtual machines are not affected.

Staff are actively investigating the issue. We will provide an additional update in 30 minutes.

We apologize for the inconvenience.
Posted May 05, 2026 - 10:04 EDT
This incident affected: ITS Private Cloud Infrastructure (Virtual Server Service).