Ouriginal Group Assignments
Incident Report for ITS System Status
Resolved
Item not resolved. Opening new entry.
Posted Feb 15, 2023 - 16:36 EST
Update
We continue to work towards resolving the Ouriginal Group Assignment issue. Thank you for your patience.
Posted Feb 02, 2023 - 09:00 EST
Investigating
An issue has been identified that may cause the Ouriginal plagiarism detection similarity score to be calculated incorrectly when in use for group assignments created in Quercus. The issue is currently being investigated by the service provider’s support team.
Posted Dec 06, 2022 - 10:15 EST
This incident affected: Academic ToolBox (Ouriginal).