Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2026 - 12:00 EDT
Update
We will be reloading gateway router GW-DCB-01 on August 30, 2026 at 1200h. There is no expected Internet outage as traffic should automatically re-route to our redundant gateway router GW-CCBR-01 during this maintenance window. However, connectivity to the Scholars Portal, Ontario Library Research Cloud (OLRC) will be interrupted while the router is reloading.
Posted Aug 28, 2026 - 08:31 EDT
Scheduled
Network maintenance is scheduled for the gateway router GW-DCB-01 on August 30, 2026 at 12:00pm. There is no expected outage as traffic should automatically re-route to our redundant gateway router GW-CCBR-01 during this maintenance window.
Posted Aug 28, 2026 - 08:10 EDT
This scheduled maintenance affected: Enterprise Networks (Campus Backbone Network).