Microsoft Teams Meetings integration within Quercus currently unavailable

Incident Report for ITS System Status

Resolved

The vendor has reported that this issue is now resolved.
Posted Oct 18, 2023 - 13:29 EDT

Update

Existing MS Teams Meeting links created within Quercus appear to be functioning. The issue impacts the ability to create new meeting links within the RCE.
Posted Sep 25, 2023 - 17:00 EDT

Investigating

The Microsoft Teams Meetings integration within Quercus is currently experiencing an issue. The problem has been reported to the vendor and further updates will be communicated as information becomes available. We apologize for any inconvenience.
Posted Sep 25, 2023 - 16:53 EDT
This incident affected: Academic ToolBox (Other).