MyMedia Video Playback Issue
Incident Report for ITS System Status
Resolved
See earlier resolution
Posted Oct 26, 2020 - 15:47 EDT
Monitoring
MyMedia service owners determined that there was a a brief outage over the weekend, but the service is now operating as normal. Users who experience difficulty playing back a video are advised to try clearing their browser cache or using private/incognito browser mode. If the issue persists, users should write to help.desk@utoronto.ca indicating the URL of the video, the type of browser and operating system. Thank you.
Posted Oct 26, 2020 - 10:30 EDT
Investigating
We have received reports that some users may be experiencing difficulty playing videos on the MyMedia streaming service. The service owner has been notified and is investigating.
Posted Oct 26, 2020 - 09:52 EDT
This incident affected: Video-Mediated Communications (Other).