Enterprise Jupyter Notebooks Not Starting Up
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 08:59 EST
Monitoring
The second issue has now been resolved and the service should be functioning as normal. Operations staff will continue to monitor.
Posted Feb 23, 2021 - 12:48 EST
Identified
Unfortunately the service has reverted to an non-operational state, so that users can no longer even log in. Operational staff are working to fix the issue. Apologies and thank you for your patience.
Posted Feb 23, 2021 - 11:13 EST
Monitoring
Enterprise Jupyter has returned to normal operations. Staff are continuing to monitor. Thank you for your patience.
Posted Feb 23, 2021 - 08:21 EST
Investigating
End users of the Enterprise Jupyter service are experiencing errors. Users are able to log in, but when attempting to start a notebook, the service stalls out and error messages are produced. Operations staff are investigating. Thank you for your patience.
Posted Feb 22, 2021 - 22:00 EST
This incident affected: Academic ToolBox (Other).