JupyterHub Issue

Incident Report for ITS System Status

Resolved

The JupyterHub issue has been resolved. Thank you for your patience.
Posted Sep 14, 2023 - 10:30 EDT

Investigating

We are currently having an issue with the JupyterHub service affecting both https://jupyter.utoronto.ca and https://r.datatools.utoronto.ca . Users are receiving authorization errors and are unable to access the service. We have contacted our service partner to get service restored as soon as possible.
Posted Sep 14, 2023 - 09:27 EDT
This incident affected: Research & Library Systems (Other).