Emergency Wireless Maintenance - North of Harbord

Incident Report for ITS System

Resolved

The issue has been resolved and wifi service restored. Thank you for your patience.
Posted Jan 05, 2026 - 12:17 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 12:11 EST

Identified

Emergency wireless maintenance will be performed at 11:30 AM today to resolve connectivity issues. The wireless network will be unavailable for approximately 10-15 minutes in buildings north of Harbord Street. Service should be fully restored by 11:45 AM.
Posted Jan 05, 2026 - 11:13 EST
This incident affected: Enterprise Networks (Campus Wireless Network).