Periodic reports of individuals not being able to sign in to Outlook on the web (OWA)
Incident Report for ITS System Status
Resolved
The fix has reached the vast majority of the affected infrastructure. We're monitoring to ensure the fix saturates the remaining infrastructure. For complete details on this event, please reference the post from 11:06 PM UTC on March 14, 2020. Next update by: Wednesday, March 18, 2020, 9:00 PM (3/19/2020, 1:00 AM UTC)
Posted Mar 17, 2020 - 10:25 EDT
Monitoring
There have been periodic reports of individuals not being able to login to Outlook on the Web (OWA - https://mail.utoronto.ca)
Microsoft has identified the issue and is in the process of applying a fix across the affected infrastructure.
Posted Mar 16, 2020 - 10:12 EDT
This incident affected: Email Systems (UTMail+).