Teams dial-in audio conferencing experiencing intermittent issues
Incident Report for ITS System Status
Resolved
Microsoft Teams Meetings dial-in has returned to normal operations. However, please note that the Dial-In option for Teams Meetings should really just be used as a back up if your meeting participant can’t connect over the web via the app or a browser. People who dial in can’t make use of the full functionality of Teams Meetings, like chat or screen sharing. If you want to run proper teleconferencing, please visit UofT Telecom’s website for all the details: https://telecommunications.utoronto.ca/

For more on Teams and Teams Meetings, please visit our support website: https://easi.its.utoronto.ca/shared-services/office365/teams/
Posted Mar 20, 2020 - 13:18 EDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 15:00 EDT
Investigating
The University is currently experiencing intermittent issues with the Microsoft Teams dial-in for audio conferencing service. While the dial-in service has been successfully rolled out to eligible staff, some users are reporting a busy signal when dialing in. We are currently troubleshooting with affected individuals and have opened up a ticket with Microsoft.
Posted Mar 19, 2020 - 14:52 EDT
This incident affected: Email Systems (Office 365).