Wireless issues - Canadiana & 89 Chestnut

Incident Report for ITS System

Resolved

The cause of the issue was determined and all service has been restored.
Posted Jul 23, 2025 - 15:26 EDT

Investigating

We are experiencing an wireless network outage affecting the Canadiana Building as well as parts of the Chestnut residence. We are working on a resolution to bring up the network.
Posted Jul 23, 2025 - 10:16 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).