ADQA DNS Resolution issues

Incident Report for ITS System Status

Resolved

ADQA DNS issue has been resolved.
Posted Sep 22, 2023 - 16:18 EDT

Investigating

There was a temporary issue with AD-QA DNS resolvers between 12pm and 1pm. The issue has now been resolved. Please contact Information Security if you continue to experience issues.
Posted Sep 22, 2023 - 13:53 EDT
This incident affected: Enterprise Networks (DNS).