Collaborate Webinar Telephony Issue
Incident Report for ITS System Status
Resolved
The service provider has taken steps to improve telephony capacity for Collaborate. They are continuing to experience high demand so participants choosing to dial-in to a session may in some cases still receive a busy signal.
Posted Apr 02, 2020 - 10:23 EDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 10:28 EDT
Investigating
From our supplier: "Tuesday, March 24, 2020 9:00 AM EDT (Eastern Daylight Time) -- Collaborate customers using the telephone option may get a message stating the call cannot be completed as dialed or a busy signal. Our operations team is actively investigating the issue. Please use a browser on your computer or mobile phone to use VoIP for audio in the Collaborate session."
Posted Mar 24, 2020 - 10:06 EDT
This incident affected: Video-Mediated Communications (Bb Collaborate).