Issue affecting UT Advanced Group Tool within Quercus
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 10:13 EDT
Investigating
There is an outstanding issue affecting some features of the UT Advanced Group Tool (UTAGT) within Quercus. Technical teams are troubleshooting the problem.
Posted Sep 28, 2022 - 19:12 EDT
This incident affected: Academic ToolBox (Other).