EASI sites not available

Incident Report for ITS System Status

Resolved

The issue with the EASI sites has now been resolved. We thank you for your patience.
Posted Sep 14, 2023 - 15:00 EDT

Update

A number of other sites are affected, including:
- https://help.acorn.utoronto.ca/
- https://easi.its.utoronto.ca/
- cris.utoronto.ca and also other divisional sites like governingcouncil.utoronto.ca
Posted Sep 14, 2023 - 13:51 EDT

Update

The https://easi.its.utoronto.ca/ sites are down including ESS, ROSI, MyReseach, uTIME plus informational sites are not reachable. Staff are working to restore service.
Posted Sep 14, 2023 - 13:40 EDT

Investigating

We are investigating reports of some users not being able to access the uTIME(Kronos) service.
We will provide updates as they become available.
Posted Sep 14, 2023 - 13:14 EDT
This incident affected: Web Services (Other) and Administrative Web Services (ESS, My Research (MR), uTIME (Kronos), Other).