ITS Private Cloud Issue - Compute

Incident Report for ITS System

Resolved

Following the resolution of the connectivity incident in Fault Domain 1 on February 10, we have completed our monitoring period. No further issues have been discovered or reported.

This incident is now considered closed. If you have any concerns or are experiencing any issues, please don't hesitate to reach out to us at vss@eis.utoronto.ca.

We appreciate your patience and understanding.
Posted Feb 11, 2026 - 12:46 EST

Monitoring

On February 10, 2026, during a scheduled maintenance window, we experienced a network connectivity incident affecting some virtual machines hosted in Fault Domain 1. The issue impacted less than 10% of our total hosts.

Impact:
Virtual machines on affected hosts experienced intermittent connectivity to storage during the incident window. The issue was isolated to FD1 and did not affect other fault domains.

Resolution:
Our team identified and resolved the configuration error by 21:34 EST, and all systems have been verified as operating normally. We are continuing to monitor the situation.

Action Requested:
Out of an abundance of caution, if your virtual machines are hosted in Fault Domain 1, we encourage you to verify they are operating as expected. If you need assistance, please contact us at vss@eis.utoronto.ca.

We apologize for any inconvenience this may have caused.
Posted Feb 11, 2026 - 09:25 EST
This incident affected: ITS Private Cloud Infrastructure (Virtual Server Service).