Administrative system VPN issue
Incident Report for ITS System Status
Resolved
The Admin-VPN is back in service. The issue was resolved by updating the configuration.
We apologize for the inconvenience and thank you for your patience.
Posted May 07, 2020 - 13:37 EDT
Investigating
We are receiving reports of some users having issues connecting to Admin system VPN.
Support staff are working to restore service as soon as possible.
Posted May 07, 2020 - 12:53 EDT
This incident affected: VPN Services (Admin Systems VPN).