Speedgrader Issues
Incident Report for ITS System Status
Resolved
There have been no further reports of issues with Speedgrader at this time and the issue is now considered to be resolved. We will continue to investigate the root cause of the issue with the vendor. Thanks and apologies to everyone who was affected by this incident.
Posted Jun 19, 2020 - 08:09 EDT
Monitoring
There are initial reports that the issue with SpeedGrader has been addressed, but we are continuing to monitor the situation. Please contact q.help@utoronto.ca if you are continuing to experience issues.
Posted Jun 18, 2020 - 21:40 EDT
Investigating
We have received intermittent reports of documents not loading in the Speedgrader application in Quercus. We are currently investigating and the issue has been escalated to the vendor. We appreciate your patience while we resolve this issue.
Posted Jun 18, 2020 - 18:54 EDT
This incident affected: Academic ToolBox (Quercus).