eToken login issue on weblogin service
Incident Report for ITS System Status
Resolved
The eToken login issue has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Mar 03, 2021 - 15:51 EST
Investigating
We have received reports of some users experiencing issues with eToken login on weblogin service. The Authentication team is investigating this issue.
Posted Mar 03, 2021 - 12:31 EST
This incident affected: Identity Management Systems (eToken).