Email service disruption
Incident Report for ITS System Status
Postmortem

Technical details for those operating UofT services follows:

408 messages sent via appsmtp or devsmtp between March 2 00:24:52 and 09:30:00 were delayed until after 09:30:00. Many institution services use appsmtp. Another 668 messages were dropped when there were issues sending the message, and were having problems with the bounceback message.

In each such case, we are trying to send a notification saying that their message failed to deliver. If the “envelope-from address” is incorrect, then the sender can't be notified per email standards.

Posted Mar 03, 2021 - 07:33 EST

Resolved
The issue of email messages being delayed has been resolved and service is now operating normally.
Thank you for your patience.
Posted Mar 03, 2021 - 07:14 EST
Update
The Support team continues to work towards a full resolution.
We will provide more updates as they become available.
Posted Mar 02, 2021 - 17:01 EST
Investigating
A small number of email messages sent overnight by UofT services may have been delayed until after 9:30am March 2, 2021.
Support staff are currently investigating.
Posted Mar 02, 2021 - 11:30 EST
This incident affected: Email Systems (Other).