UTMail+ (Office 365) OWA Session Time Outs
Incident Report for ITS System Status
Resolved
We have confirmed that disabling the newly introduced session timeout feature in Office 365 has corrected the problem. This feature will remain disabled until Microsoft updates the feature.
Posted Dec 18, 2018 - 10:07 EST
Identified
We’ve recently received reports of session timeout warnings and forced sign outs in OWA, Exchange Online, Excel Online and PowerPoint online. The problem has been traced back to a newly introduced session timeout feature in Office 365. We have temporarily disabled this feature and are working with Microsoft on correcting its behaviour before it is re-introduced.
Posted Dec 13, 2018 - 11:47 EST
This incident affected: Email Systems (Office 365, UTMail+).