Difficulty Accessing O365 Email and MS Teams
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted May 27, 2020 - 20:36 EDT
Update
There appear to be several distinct and separate issues that are being reported, most of which are not directly related to Duo Multi-factor authentication and most of which are resolved by logging in and reconnecting to Office 365.
We are currently investigating users external to UTMail+ that are encountering problems accessing shared resources in Sharepoint. Further updates regarding this incident will be posted to the system status https://www.systemstatus.utoronto.ca/.
Posted May 26, 2020 - 14:18 EDT
Identified
If you are in the middle of a Teams Video Meeting, and experience a pause due to this issue, or any other network issue, you may be prompted to rejoin, which you can do with a button in the top right corner of Teams app. If that doesn't solve the problem, then please restart your Teams app / re-authenticate. Thank you.
Posted May 26, 2020 - 09:00 EDT
Investigating
Good morning. We have received a number of reports of people having some difficulty accessing O365 email and Teams. We are aware that there were some changes in the Microsoft authentication process over the past week. If you experience difficulty connecting, please re-authenticate (log back in) to your applications and that should resolve the problem.
Posted May 26, 2020 - 08:53 EDT
This incident affected: Email Systems (Office 365, Other).