Wireless network interruption
Incident Report for ITS System Status
Resolved
Wireless network service has been restored.
We apologize for the inconvenience caused.
Posted Apr 05, 2021 - 11:54 EDT
Update
Users at the following buildings may also be affected by the wireless network outage:

263 McCaul,
Convocation Hall,
David Naylor Building,
Health Sciences Building,
Mechanical Engineering Building,
Medical Sciences Auditorium,
Mining Building,
Pharmacy Building,
Regis College,
Rosebrugh Building,
Wallberg Building
Posted Apr 05, 2021 - 10:56 EDT
Investigating
Please note that ITS has received reports of service interruption affecting the Wireless network at Pharmacy building. IT staff are working towards resolving the issue.
Posted Apr 05, 2021 - 10:13 EDT
This incident affected: Enterprise Networks (Departmental Networks).