OISE network outage
Incident Report for ITS System Status
Resolved
The power was restored and the network is operating normally.
Posted Mar 20, 2023 - 07:30 EDT
Update
Toronto Hydro has advised that the outage could continue over the weekend and beyond if the damage is extensive.

All building activity should be suspended until Monday morning. More information should be known by Sunday if the outage will extend into next week. Updates will be provided as they become available.
Posted Mar 17, 2023 - 16:15 EDT
Identified
Please be advised that the OISE network is down due to an electrical outage.
Status updates will be provided as they become available.
Posted Mar 17, 2023 - 09:18 EDT
This incident affected: Enterprise Networks (Departmental Networks).