Aptum link to UTSC down.
Incident Report for ITS System Status
Resolved
The fibre issue with the Aptum link to UTSC has been resolved.
We apologize for the inconvenience caused.
Posted Jul 28, 2020 - 14:35 EDT
Identified
The Aptum link to UTSC is down due to a fibre cut. The vendor crew is on-site working to restore service.
The network failed-over to the redundant link. We will provide updates as more information comes available.
Posted Jul 28, 2020 - 09:18 EDT
This incident affected: Enterprise Networks (UTSC WAN Link).