Investigating Wireless Outage - St. George Campus

Incident Report for ITS System Status

Resolved

We have not seen a repeat of this behaviour and will continue to work with our partners for a root cause analysis. All systems remain operational.
Posted May 30, 2025 - 11:53 EDT

Update

All systems are currently operational however we are continuing to investigate this issue.

List of affected buildings:

215 Huron Street
254-256 McCaul Street
263 McCaul Street
700 University Ave
Anthropology
Astronomy & Astrophysics
Athletic Centre
Borden Buildings
C. David Naylor
Clara Benson
Communications House
D.L. Pratt
Discovery Pharmacy
Earth Sciences Centre
Exam Centre
Faculty Club
Gage
Galbraith Building
Hart House
Haultain
Health Sciences
J. Robert S. Prichard Alumni House
Koffler Student Centre
Lash Miller
Lassonde Mining
Mechanical Engineering
Medical Sciences
McLennan Physical Laboratories
McMurrich
Multi-Faith Centre
New College III Residences
Physical Geography
Rosebrugh
Sandford Fleming
Sidney Smith Hall
Simcoe Hall
Student Commons
Wallberg Memorial
Posted May 28, 2025 - 08:50 EDT

Investigating

We experienced a brief wireless network outage at St. George campus this morning. We are investigating the cause of the issue.
Posted May 27, 2025 - 21:29 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).