Wireless issue at 45 Walmer and 56 Spadina .
Incident Report for ITS System Status
Resolved
The wireless issue at 45 Walmer and 56 Spadina has been restored. Thank you for your patience.
Posted Oct 20, 2021 - 09:33 EDT
Investigating
We are currently investigating the wireless issue at 45 Walmer and 56 Spadina. Tech support teams are working to restore services.
Posted Oct 20, 2021 - 08:31 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).