ACORN is currently unavailable

Incident Report for ITS System Status

Resolved

ACORN is back to being available.
Posted Mar 03, 2025 - 15:09 EST

Monitoring

Services are returning and we are monitoring the situation. The issue is related to the other outage posted on the system status page
Posted Mar 03, 2025 - 12:52 EST

Investigating

ACORN is currently unavailable. Staff are investigating the cause of the outage.
Posted Mar 03, 2025 - 12:18 EST
This incident affected: Student Web Services (ACORN).