VOIP service issue
Incident Report for ITS System Status
Resolved
This incident has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Nov 18, 2021 - 16:51 EST
Investigating
Please note that we have received reports of some users experiencing service interruptions affecting external incoming and outgoing calls on VoIP, internal VoIP to VoIP calls are not affected. If you are experiencing these service interruptions with your VoIP line, contact voipsupport@utoronto.ca and include your name, department name and VoIP phone number.
Posted Nov 18, 2021 - 13:15 EST
This incident affected: Telecommunications (GoCo/BroadConnect VoIP – Polycom Devices, GoCo/BroadConnect VoIP – Communicator 7).