Network slowness issues
Incident Report for ITS System Status
Resolved
The network issue has been resolved. It was caused by the IPS sensor not passing traffic and required a reboot.
We apologize for the inconvenience and thank you for your patience.
Posted Mar 26, 2020 - 10:24 EDT
Investigating
We've received reports from users experiencing VPN / network latency issues.
We are aware of the problem and support staff are investigating.
Posted Mar 26, 2020 - 09:48 EDT
This incident affected: Enterprise Networks (Campus Backbone Network, Departmental Networks).