Collaborate Webinar Service Unavailable
Incident Report for ITS System Status
Resolved
The issue affecting all Blackboard.com domains has been resolved by the vendor. The Blackboard Collaborate Webinar service is back in operation.
Posted Oct 07, 2019 - 18:43 EDT
Investigating
All Blackboard.com sites are currently unavailable, including the Collaborate Webinar Service used here at UofT. We have been in touch with the company, and will update our community when we learn more.
Posted Oct 07, 2019 - 17:57 EDT