Network issues at Sidney Smith, Convocation hall, Simcoe hall and Knox college due to power outage
Incident Report for ITS System Status
Resolved
Power has been restored.
We apologize for the inconvenience and thank you for your patience.
Posted May 20, 2020 - 15:01 EDT
Update
There are network interruptions at Sidney Smith, Convocation hall, Simcoe hall and Knox college due to power outage.
We will provide more updates as they become available.
Posted May 20, 2020 - 13:33 EDT
Investigating
We have received reports of network issues at Sidney Smith due to power outage.
We will provide more updates as they become available.
Posted May 20, 2020 - 13:05 EDT
This incident affected: Electrical Shutdowns (Other) and Enterprise Networks (Departmental Networks).