Issue affecting Opencast Content Capture System (OCCS) links within Quercus
Incident Report for ITS System Status
Resolved
This incident has now been resolved. We apologize for the inconvenience and thank you for your patience.
Posted Oct 01, 2022 - 16:47 EDT
Investigating
OCCS Student and Instructor App links within Quercus are not currently functioning due to a network issue. Technical staff are working to address the issue.
Posted Sep 30, 2022 - 19:38 EDT
This incident affected: Academic ToolBox (Other).