Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2026 - 06:00 EDT
Scheduled
Network maintenance is scheduled for Wednesday, July 22nd, from 06:00 to 06:30 AM EST for the building distribution router at the Health Sciences Building.
During this maintenance window, there will be brief, intermittent disruptions to connectivity for the following networks: - Dalla Lana School of Public Health - DLSPH Printers Network - Eclass Network at HSB - Facilities Utilities at 155 College - Faculty of Nursing Ethernet - Faculty of Nursing Management Network at HSB - ICES at UofT - Institute of Health Policy, Management and Evaluation - Joint Centre for Bioethics - Math HSB Admin - Staff network for IHPME - Statistics Ethernet - VoIP Network for Dalla Lana School of Public Health - VoIP for ICES UofT - VoIP Network for Facilities at HSB - VoIP network for Nursing - Wireless Network at HSB
Posted Jul 16, 2026 - 15:21 EDT
This scheduled maintenance affected: Enterprise Networks (Campus Backbone Network).